Author Topic: B.T. 1.69  (Read 567 times)

0 Members and 1 Guest are viewing this topic.

Offline JugNut

  • Newbie
  • *
  • Posts: 2
    • View Profile
B.T. 1.69
« on: March 21, 2016, 10:30:32 AM »
Win 7SP1 x64, Boinc Tasks B.T. 1.69, Boinc 7.6.9 & 7.6.22.

Hi i've been having problems with attaching & joining my team at albert@home when using boinc tasks to do the attaching instead of using boinc manager.  To try & cut a long story short, after attaching using BT I would receive a warning in the message log that reads...

55 Albert@Home 22-02-2016 09:58 AM This project is using an old URL.  When convenient, remove the project, then add http://albert.phys.uwm.edu/

This also somehow prevented me from joining my team, presumably from not being properly attached.
However this does not happen when using regular boinc manager. Everything seems to work as it should.

Although i've used BT many times before to attach without any problems this is the first project that I know of that used HTTPS instead of HTTP. The attach URL is "https://albertathome.org

I have checked this a few times on a few different PC's and if I detach & then re-attach using boinc tasks I always get this error if I do the same with regular boinc manager I have no such problems.

Is it possible BT has a problem using HTTPS during the attach process?

Offline fred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3158
  • eFMer
    • View Profile
    • Trails
Re: B.T. 1.69
« Reply #1 on: March 21, 2016, 03:35:09 PM »
Hi i've been having problems with attaching & joining my team at albert@home when using boinc tasks to do the attaching instead of using boinc manager.  To try & cut a long story short, after attaching using BT I would receive a warning in the message log that reads...
The attaching is done by the BOINC client, but maybe they change something in the url list and supply 2 of them.
On the bug list.

Offline JugNut

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: B.T. 1.69
« Reply #2 on: March 28, 2016, 10:46:50 AM »
Hi fred thanks for your reply. After some more checking it's now seems it may not be a HTTPS issue. As per this reply by oliver at albert@home. https://albertathome.org/goto/comment/80686

Hope you find this of interest,  cheers!!

Offline fred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3158
  • eFMer
    • View Profile
    • Trails
Re: B.T. 1.69
« Reply #3 on: March 28, 2016, 05:46:05 PM »
Hi fred thanks for your reply. After some more checking it's now seems it may not be a HTTPS issue. As per this reply by oliver at albert@home. https://albertathome.org/goto/comment/80686

Hope you find this of interest,  cheers!!
thanks for the additional info.